Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
EBlink Install Fail
At time of EBlink install (4.5, build 9) during Embitz 2.30 installation, a prompt dialog box appears with...

"Cannot create target folder"
"(Probably missing access rights)"

I wonder what a fix could be, machine is Windows 10 Pro 21H1.

Thanks, I will look at it right away.
Same Problem here (Win10Pro 21H2).
Cannot create target folder but the folder is created anyway.
Creating the folder manually with all possible access rights for all users does not solve it.
Strange, it works here.

Which folder gives a problem? And which Installer? (I assume EBlink)
Would having Embitz V 1.11 still installed be an issue?

Well I need first some more information to tackle this.

- Which directory?
- How do you use windows, as a regular user or as administrator?
- Which installer?
- If it fails, which files are installed and which not?
The error occurs during the installation of EmBitz 2.30 after the installer of EBlink is started.
I have extracted the EBlink installation file 'EBlinkInstaller.exe'. When it is started seperately with admin rights, it throws the same error.
After the installation has aborted, the only directory/file that has been created is the empty directory "c:\Program Files (x86)\EBlink".
The windows user is (domain-)admin.
As a side note, I also have EmBitz v1.11 installed.

Thanks for your support,
Thanks Chris,

Should be solved now. Download 2.40 is available.
It installs ok now, cannot say if it works since I do not use STlink as debug probe.

Thanks for your support & the existence of EMBitz in general,
Well, try a STlink if you have the chance. Stlink with EBlink will give you a whole new debug experience with the use of

- Live variables
- EBmonitor
- Live OS viewer.

The price can not be an issue.

Forum Jump:

Users browsing this thread: 1 Guest(s)