Full Version: Import Projects from Atmel Start
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

I want to import a project that I have set up using Atmel Start.

For this purpose I have exported the Atmel Start project and imported it in MicrochipStudio (alias AtmelStudio). With this step, I have got an AtmelStudio Project file.

Then I tried to load this Project file in Embitz (2.50). I used the "Open" Dialog and selected file type "Atmel Studio Workspace/Project".

This produced a error message "Unsupported ARM processor."

I tested this with different types of MCU (I am interested in the E70 family) I have tried test projects with SAMC20, with the same effect.

Does the AtmelStudio import require a certain version of AtmelStudio? Is there a way to add new MCUs?

I have also tried to open the AtmelStart Files with MPlabX and import the resulting ".X" Folder in Embitz (File->Import->Microchip MplabX Dialog). This gave me another error message, something like "Wrong file version".

What is the best way, to use AtmelStart configurationsĀ into Embitz?