Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Copy/paste problem
I have used Embitz very successfully for a long time, mostly with STM3F1 and F4 micros.
Now there is a horrible problem. Copy/paste pastes in all sorts of places. I suspect this is a Windows10 problem, reloading Embitz make no difference. It results in all sorts of errors in compiling, and when it does not give a compiling problem, it results in weird performance. On a different machine with Windows7 there is no problem.
Any suggestions to get rid of this horror?
Thank you
hmmm, no this is new.
We also use it on windows 10 without any problems so far.

Did you had this problem right after the start of using win10 or after an update?
Thank you.
At first it was fine. The problem started about a month ago.
I am not sure when Win10 updated, it does that on it's own.
In desperation I sent the laptop to a repair shop, and have not received it back yet.
Best Regards
I sent you a pre-build of EB2.0, let me know if this problem is still there?
Thank you for your patience.
I received the laptop back. The hard drive was formatted and Windows10 re-installed.
Fortunately I made backups.
I re-installed Embitz1.11 and the project. I tried copy/paste a few times, and it appears the problem is gone.
It appears I was right, the problem was with the operating system, not with Embitz.
I am thankful, I absolutely love working with Embitz on STM32F1 and F4. I have not even tried the new EBlink as yet.
Thank you everybody for a wonderful IDE.
Best Regards 

Forum Jump:

Users browsing this thread: 1 Guest(s)